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High-quality, short-run, four-color printing, delivered immediately and at reasonable 
prices – these are the most urgent demands of our customers. Meeting those 
demands productively – this is the promise of SmartPrintTM with Daily Digital Imaging.

Some Key Features:

	 • Variable Data Capabilities.

	 • �SmartPress Imaging from 1200 to 2400 dpi resolution.

	 • A maximum sheet size of 13 x 27.5 in.

	 • Gloss or matte finish

	 • Full color envelopes

	 • 5th color : clear spot gloss, white, neon

	 • EFI Fiery Colorwise Color Management.

	 • �The ability to print using either RGB or CMYK  
color spaces in a seamless digital workflow.

	 • Pantone Certified to match PMS coated colors.

	 • No water, chemicals, or solvents used.

	 • Meets ENERGY STAR® Standards.

	 • No Volatile Organic Compounds (VOC's) in consumables.
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Digital printing offers brilliant color. To help you maximize time spent on file 
preparation and ordering, this booklet addresses the basics of preparing a print 
ready digital file. To take advantage of the benefits of using Daily Digital Imaging's 
SmartPrintTM, refer to the items in this guideline when setting up your documents.  
You'll be happy with the results. 

INTRODUCTION

ACCEPTABLE FILE TYPES
Daily Digital Imaging accepts Print Ready PDFs or native files from the Adobe Suite.

Adobe PDF is the preferred file type. Submit one up per page with 
bleeds as noted on page 9.

Native files are accepted for Adobe Creative Cloud.

•	 Use InDesign's packaging features to gather all related assets.

•	 Assets placed or linked into Photoshop or Illustrator will not 
be automatically gathered in the InDesign package. Manually 
copy additional assets, links and fonts used in Photoshop or 
Illustrator into the InDesign package folder.

•	 Include a low resolution PDF for reference only (FRO) when 
submitting native artwork.

•	 Compress the artwork and assets using Stuffit, WinZip or 
another compression program prior to submission.

The following pages provide technical details about how to set up files specifically 
for digital printing, including correct layout and color handling. Included are 
instructions on setting up a variable imaging file and its corresponding spreadsheet.

This is a technical guideline which is likely to contain the information you need to 
submit a file that will print beautifully on our digital press.

Here are some basics to streamline the process and help DDI exceed your 
expectations!

❏	 CREATE A PDF
	 Create a single print ready PDF. For multi-page documents, create one multi-

page document, one up per page without spreads, including bleeds. (We will 
impose at DDI.) For variable jobs, submit your InDesign native file, including all 
links and fonts, and excel spreadsheet, in a compressed winzip or stuffit folder.

❏	 UPLOAD YOUR FILE
} To upload your file at our handy web-site, go to:

☞	 http://www.dailydigitalimaging.com/upload.asp
✓	 In the project notes section, please be sure to 

include any concerns, details and the quantity 
per item you are ordering.

✓	 Use the browse button to navigate to and 
attach your PDF.

✓	 Click submit and you are done!

❏	 PROOFING
	 Daily Digital Imaging will provide one hard copy proof within 24 hours of 

receiving your print ready PDF (weekends excluded). *Business Card Specials 
excluded, as these are printed in the manner received, press ready.

❏	 DELIVERY DATES
	 Once you have signed off on your hard copy press proof, your job will be ready 

for pick up within 3 business days (weekends & heavy bindery excluded).

❏	 DEPOSIT
	 Daily Digital Imaging requires a 50% deposit to begin processing your order.

❏	 QUESTIONS?
	 About your order: Contact Customer Service by phone at 925.935.3621 or 

email: custsvc@dailydigitalimaging.com.

	 About File or Artwork set-up: Contact our Production Artist by phone at 
925.935.3621 or email: production@dailydigitalimaging.com.

SUBMITTING YOUR FILES
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Computer graphics are comprised of Raster Images, Vector Art, and Fonts (text).

Raster Images
These images are comprised of pixels arrayed in a horizontal and vertical grid. The 
number of pixels per square inch (resolution) determines the quality and clarity of 
an image. Generally, the more pixels an image contains, the higher the quality will be.

TIFF and JPEG files are the best examples of Raster Images, which usually originate 
from a scanner, digital camera or are created in Adobe Photoshop. These images 
are resolution dependent, meaning the image quality will be affected by adjusting 
the image size.

Vector Art
Mathematically defined lines and curves created with an illustration program such 
as Adobe Illustrator are called Vector Art. These objects are resolution independent, 
meaning they can be re-sized without losing detail.

Fonts
Stylized typefaces, or fonts, are used to represent text.

IMAGE & FONT TYPES

PDF for document with white margins:
When your document contains white margins, print or save your file as a PDF on 
a page size equal to the trim size. Be sure to keep the Safe Zone clear of text and 
of critical artwork. If art is to go all the way to the trim, like the red line above, your 
page size should meet the Bleed Area guides listed on page 5.

Bleed Area | PDF with artwork all the way to the edge:
The Bleed Area is an extra amount of artwork needed to print. It is a border that 
extends beyond where the printed piece will be cut. Be sure to set it to 0.125" 
(1/8 inch) on all four sides using the bleeds set-up function or by increasing the 
document page size. Artwork must extend out so it is included in the Bleed Area.

Trim Edge
Our bindery department trims as close to the finish page size as possible. Slight 
variations of ±.125" may occur as the paper can shift during the trimming process. 
Art or text within 1/8" of the trim may show or be cut off. Keep all critical text or 
art within the Safe Zone as shown on page 5.

Safe Zone
From the inside of the Trim Edge, we recommend using a Safe Zone of 0.375 (3/8) 
inches. Do not place any critical design elements such as text or logos beyond the 
extent of the Safe Zone. For business cards, keep at least .125 (1/8) inches from 
the edge for the Safe Zone.

BLEED, TRIM & SAFE ZONE

Standard Sizes:
Final Size:	 Native Page Size:	 PDF Page Size:	 Safe Zone:
White Margins Letter	 8.5 X 11	 8.5 X 11	 7.75 X 10.25
Letter with Bleeds	 8.5 X 11	 8.75 X 11.25	 7.75 X 10.25
Large Postcard	 8.5 X 5.5	 8.75 X 5.75	 7.75 X 4.75
Business Card	 3.5 X 2	 3.75 X 2.25	 3.25 X 1.75
Basic Formula	 W X L	 W + .25 X L +.25	 .375 from edge

not to size

1/8 inch
[0.125]

DIGITAL IMAGING

Safe Zone
[7.75 x 10.25]

Trim
[8.5 x 11]

With Bleed
[8.75 x 11.25]

3/8 inch
[0.375]

Sample of Letter Size

DIGITAL IMAGING

not to size

1/8 inch
[0.125]

Safe Zone
[3.25 x 1.75]

Trim
[3.5 x 2]

With Bleed
[3.75 x 2.25]

1/8 inch
[0.125]

Sample of Business Card

6 7



925.935.3621 •  www.Dai lyDig i ta l Imaging .com
DIGITAL IMAGING

COLOR SETTINGS
Before submitting a job for digital, an understanding of the color settings may help 
you print and preview a more accurate color file that closely matches the output 
of our presses. RGB expresses the light emanating from the monitor screen. CYMK 
is the amount of ink or toner placed on paper. Color settings affect how color, 
resolution and transparencies are viewed on screen, and also, how they are printed. 

The first step is to make sure that all your settings are consistent across your adobe 
files. Check all your native files, placed images and final print files for the following 
settings which are optimal for our presses:

Document Raster Effects
	 Photoshop	 Image at 100% print size is at 300 ppi.

	 Illustrator	 Effect > Document Raster Effects > 300 ppi.

	 InDesign	 Edit > Transparency Flattener Presets > High

Color Settings (The same across Adobe Suite)

	 Edit > Color Settings > Match screenshot by selecting 
the appropriate choices and saving as an new setting as 
shown below.

Note: The CMYK color mode is Coated FOGRA 27 
(ISO 12647-2-2004) not SWOP coated.

Assign Profiles (The same across Adobe Suite)

	 Edit > Assign Profile > Match Screenshot by selecting the 
appropriate choices.

Black (The same across Adobe Suite)

	 Our press prints a solid black best with 100% K selected 
for black.

	 Other printers sometimes ask for rich black to be set with 
Cyan, Magenta and Yellow at some value, plus 100% black. 
Please be sure to convert all solid blacks to 100% K.

Greys (The same across Adobe Suite)

	 Pleasing greys are composed of RGB values. It is best to 
set the same exact value or swatches in all native files, like 
Photoshop, Illustrator and In Design.

	 For warm or cool greys, convert the swatches to process, 
add 5% or more each of Cyan, Magenta and Yellow. Adjust 
as needed and convert the swatch to RGB.

	 Grey backgrounds print best when they are used in small 
areas of solid grey or have a slight pattern or texture 
added to them in larger areas (full page).

Spot Colors (The same across Adobe Suite)

	 Use the exact same Pantone Spot Solid Coated values, 
or the exact same custom spot colors in all of your files. 
For example, if using 199 C in Photoshop, use 199 C in 
Illustrator and/or in InDesign—instead of 199 U, 199 CVC 
or a CMYK build of C0:M100:Y62:K0 mixed throughout.

	 When converting a PMS color swatch to CMYK or RGB, 
change the name to the color values or to a made-up 
name. Do not keep the PMS name for that swatch. 

Important Note on creating a PDF for PMS spot color matching: Do 
not convert to CMYK. Click on "Include Tagged Source Profiles" OR "Include All RGB and 
Tagged Source CMYK Profiles" to retain Spot and all color values. This is the best choice for quality 
color on digital presses and differs from offset settings. Our presses will match up most PMS Coated 
colors using PDFs created in this manner. If color matching is not critical, a CMYK PDF works.
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TRANSPARENCIES
RGB photographs print more vibrantly on our digital presses. We love RGB. 
However where an RGB photograph, image or color block meet a transparency, 
or a spot color, the print engine must choose to handle it from either an RGB or a 
CMYK standpoint. Strange lines, white areas or color shifts may occur. When a file is 
rasterized, or flattened by the print engine, the print engine may interpret the colors 
next to the transparency differently than the area where the transparency occurs.

Transparencies include:

	 Opacity

	 Drop shadow

	 Feathering

	 Glow effects

	 Multiplicity effects

	 Clipping masks

	 Transparent objects or layers in any of the Adobe Suite 
applications

	 Avoid	 Mixed use of color (RGB, CMYK or Spot colors when 
using transparencies)

		  Clipping Paths over or under Spot Colors

		  Effects or Styles over Spot Colors

	 Solution	 Use the same color mode throughout, use solid tints or 
use raster art.

The best bet is to use the same color modes when using transparencies. If your 
image is RGB, do not place a spot color over it, nor apply CMYK drop shadows; stick 
with RGB. If your image is CMYK, apply CMYK effects throughout. 

When converting to raster files, keep native files layered and save for later in case 
edits are needed. Flatten at 300 - 600 ppi and then export as a .tif. Import the 
flattened .tif to the print file. Using flattened files ensures images print consistently 
once processed on the printer's RIP.

SPREADS
A commercial printer imposes files to best optimize use of paper or productivity. 
Additionally, when printing variable, imposing differs. For that reason, all files 
submitted should be one up per final page size, with bleeds. Kindly refrain from 
adding any marks. Just the bleed art is fine. (Refer to page 5 for bleed information.)

Often, InDesign files are set in Readers' View Spreads. Designers may inadvertently 
export a PDF just as they see it in Reader's View. This is actually incorrect and would 
incur additional charges to correct due to increased handling time.

	 Avoid	 Laying out files on what may be the perceived press sheet 
size. For example, if the booklet finishes to 5.5" x 8.5", 
the document page size should be 5.5" x 8.5", instead of 
landscape letter 11" x 8.5".

		  Placing the front cover art on the same spread (Readers 
View Spreads) as the back cover art.

	 Solution	 From InDesign or Illustrator, set 
up your page document size to 
the final trim size.

		  Add Bleeds of .125".
		  Set Facing Pages On.
		  The first page should be a right 

facing page. The following pages 
should be one-up or readers 
view. When you un-click "facing 
pages" nothing should fall off.

		  The last page of each section or 
end of the booklet should be a 
left facing page.

		  When submitting a PDF of your 
layout, do not send it in "Reader's 
Views" as in your layout.

		  Be sure to un-check "Spreads" in 
the PDF option.

		  Do not add crop marks, bleed 
marks, registration, etc. 

		  Simply send the PDF one-up per 
page with .125" bleeds on all four 
sides.

▲	Page Set Up as 
Reader's View in 
Native Artwork

Avoid

3 shapes at  
75% Opacity 
Multiply effect

Transparency 
Over Spot Prints

3 shapes at  
75% Opacity 
Multiply effect
Over PMS 529 

Solution 
Tints over Spot

7 shapes at 
100% Opacity
Over PMS 529

EXAMPLE

Pages Set Correctly 
One-Up for actual  

Print PDF 


1 2	 3	 4

10 11



925.935.3621 •  www.Dai lyDig i ta l Imaging .com
DIGITAL IMAGING

MAKING AN ADOBE PDF FOR DIGITAL
This section is focused on how to make the best PDF for printing on our presses.

Please, do not use the default Job Options or Adobe PDF settings.

	 Avoid	 High Quality
		  PDF/X1a
		  PDF/X3
		  Press Quality
		  Smallest File Size
		  Standard

Using InDesign, you can export directly to a PDF file. For Photoshop or Illustrator 
files, save as a PDF keeping the default settings on. Check that the settings below 
are used.

	 Check	 Compression is to "downsample to 300 ppi" or "none".
		  Output Color Conversion is set to "No Color Conversion".
		  Do not convert to CMYK. Click on "Include Tagged Source 

Profiles" OR "Include All RGB and Tagged Source CMYK 
Profiles" to retain Spot, and all other color values.

		  All fonts are embedded or subset included when percent 
used is <1%. (Make value 1%, not 100%).

		  Bleeds are set to .125" on all four sides.
		  No marks are needed as we automatically impose (omit 

bleed marks, or crop marks, or registration, etc.).
		  Include Images is set to "Complete" or "All".
	 When using live transparencies:

		  First print to PostScript then
		  Distill using the custom settings above.
Once your PDF is created, view it with "Overprint View", "Output Preview" 
or "Flattener Preview" on, depending on the version of Adobe Acrobat Reader 
available. This will show you how the transparencies were handled. Any white boxes 
or strange effects will need to be corrected prior to submitting your print file. 

Make sure the file is one page up and the PDF final document size is .25" larger than 
the trim size.

Compression 


Marks and 
Bleeds 



Preview 
Options 


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Variable Data File Preparation
The two components needed for variable printing are an InDesign file and an Excel 
Spreadsheet. This section describes in detail the file specifications for formatting an Adobe 
InDesign document and the Microsoft Excel spreadsheet for variable data printing.

File Requirements
• Adobe InDesign Document (.indd)* set up as described on previous pages.
• Microsoft Excel database spreadsheet (.xls or .csv)

Excel Spreadsheet Formatting
Create a new or open an existing spreadsheet database. Each piece of variable information 
should have it's own column i.e., First Name, Last Name, Company, etc. Format the 
spreadsheet as follows:

Row 1
The top row should include a title for the column contents below. These fields should be 
ordered according to the order in which they appear on the printed piece and should 
match the InDesign File's call out. (ex. First Name, Title, Image Code)

Row 2
Variable information as it will appear printed should begin on Row 2. Enter your information 
in the appropriate field EXACTLY as it should appear on the printed piece. Case, punctuation, 
abbreviations, etc., matter (Ex. Mr. vs. MR, or Mrs. vs. mrs, or MacGraw vs. MACGRAW, or 
John's Co. vs. johns co). Continue entering variable information with a row for each entry 
without skipping any fields or rows, exactly as it should appear in the printed piece.

Save
Hit [File>Save As] and save your spreadsheet as an Excel document (.xls or .csv). 

Double Check 
Double check that no extra spaces, macros, returns, hyperlinks or multiple data fields are in 
a cell by saving the excel file as a .csv file. Open the .csv file in excel. Format all columns and 
rows to auto fit. If you see extra tall rows or columns, you will need clean up those cells.  
You may submit the .csv file instead of an excel file. *Contact us for an excel spreadsheet template.

VARIABLE DATA FILE SET-UP

*Some exceptions do apply, please contact us for more information, templates or Adobe CS version.

Adobe InDesign Document Formatting
Layout your piece as usual. Indicate variable information with brackets in the text box as 
following: <<Description matching corresponding spreadsheet column>>. Keep in mind to 
leave enough space for your longest entry to fit in the space provided without causing any 
text overflow.

Format Sent to DDI in InDesign File:	 Will Be Printed As:
<<First Name>> <<Last Name>>	 Max Walker
<<Company>>	 Daily Digital Imaging
<<Address>>	 3440 Vincent Road, Suite I
<<City>>, <<State>> <<ZIP>>	 Pleasant Hill, CA 94523

Note: All text formatting, i.e., commas, spaces, and line breaks, should be done in InDesign 
just as though you were formatting text regularly.

Ligatures
Ligatures will cause the variable processing to replace ligatures with miscellaneous 
characters such as "¥", "", or other characters during the final printing stage. Avoid the use 
of ligatures. Simply turning off ligatures may not suffice when font types or styles call for ligs. 
All default text, used text, text styles, paragraph styles must be stripped of ligatures.  

Collect for Output
Collect all linked images, fonts, and document information for digital output. 
[File>Package] Enter your name and contact information in Information Window when 
prompted. In the Save dialog collect everything.

Be sure to add any fonts or files that were placed as smart objects into Photoshop files 
or Illustrator files that were subsequently placed into InDesign. In other words, InDesign 
only packages what is placed into the InDesign active document. If an illustrator file has 
a .tif linked/placed in the artboard, InDesign will not package the .tif and it may not print 
well. Be sure to include all images and fonts used in files that were subsequently placed 
into InDesign.

Note: If you are using RGB color mode in any linked images, InDesign will prompt you with 
errors. As long as the transparency guides noted on page 8 were followed, these errors can be 
ignored.

Archive and Submit
Save a copy of your Excel or .csv spreadsheet in the folder created by InDesign's Package 
feature.

Include a low resolution PDF for reference only (FRO). DDI uses the low resolution PDF to 
compare against the InDesign artwork and ensure it remains intact.

Archive (compress) this folder into any of the following file types: .sit, .sitx, .zip.

Submit your archive to Daily Digital Imaging by uploading it to:
www.dailydigitalimaging.com/upload.asp. 
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Clear – single pass

CMYK – single pass

Media

5TH COLOR: ILLUSTRATOR / INDESIGN

Spot Clear: Illustrator & InDesign
1. Open or create the Illustrator (or InDesign) file you are looking to enhance
with Clear Toner.

2. Create a New Swatch.
a. Name the swatch “Clear.”
b. Select “Spot Color“ for Color Type.
c. It’s recommended to choose a color that stands out, such
as 100% Cyan, to easily see where the Clear will print.

3. The Clear / Cyan Spot Color will represent the Clear Toner.

4. The amount of toner density can be adjusted in the color panel on
the Density Scale.
a. From the Menu bar select “Window” then “Color” to display
the Color Panel. If the Density Scale is not displayed, select
Show Options.
b. Drag the Density Scale or enter the percentage in the box to
adjust the density.

5. Now you can mask off the areas with the 5th Color, Clear. Be sure 
to click on Overprint Fill, under the Attributes panel, while the mask 
is selected. 
In Illustrator and InDesign all 5th colors are created as vector shapes.

6. Export / Save file as a  
PDF/X-4, (PDF1.6 or newer).

Spot White & Neon
Follow the same steps as with Clear, except that the Swatch Names 
must be changed.

Neon Yellow: NeonY
Neon Pink: NeonP
White: White

All names are case sensitive.
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4. Convert to Duotone (Image > Mode > Duotone).

5. Select Monotone, under “Type.”Set Ink 1 to: CMYK: 0 | 100 | 0 | 0  
and name it “White.”

6. Save your file as a Photoshop 
PDF or PSD to retain monotone 
/ 5th Color data.

Now the prepared 5th Color image can be placed into an Adobe InDesign layout.
7. Open an existing InDesign document or create a new layout.

8. Place the image and notice the addition of 
the new “White” Spot Color swatch that is 
brought in via the monotone image.

9. Export / Save file as a PDF/X-4, (PDF1.6 or newer).

White: Photoshop
1. Open the image that you would like to print with White Toner on Dark Colored Media 
in Photoshop.

2. Convert to Grayscale (Image > Mode > Grayscale). You may need to increase image 
contrast to improve toner coverage.

3. Invert the image (Image > Adjustments > Invert).

5TH COLOR: PHOTOSHOP

White – single pass

Dark Colored Media
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